Help!



  • Does anyone else have a problem with their launcher? I can't log in because it keeps saying Checking GUI interface.



  • @Divad-Links Working fine for me.



  • I may have to test it out on other routers. Hopefully I can get back to playing soon. In the meantime, I'll probably just read more on the lore and current events of EVE haha.



  • @Divad-Links You can always keep up with the news! https://totaleve.com/



  • Your not the only one.
    Major issues with hang ups today every time I tried to scan
    First probes wouldn’t launch
    Then only one
    Then I couldn’t recall them
    Each time I had to force wine to quit
    Multiple restarts and in the end I gave up and watched the Ice Skating



  • @Symone-Hemanseh I take it from the term "Wine" you are running EveOnline on a Mac or Linux OS.

    That may be a source of your problem. Eve Online on Linux is not primarily "Officially" supported by CCP. Although, I hear there is a small community of people who do actively work on making it work and solving bugs that are found in it.

    I tried once to install it on Linux, and was successful for a time, but finally gave up and went full Windows 7 on New Eden. I hated all the down time and fixing of bugs that I was having to do with my Linux OS.

    Edit - Correction as per Comment in thread below. :)



  • The Mac client runs under Wine and is officially supported by CCP on Mac systems, as I understand it. It is Linux systems (semantics, for some) that CCP withdrew support for.

    Fwiw, I've had no problems on my iMac today or yesterday. The only time I had an issue was right after the Launcher was updated and it was acting stupid about showing me the EULA and an Accept button. I made the launcher window bigger and scrolled to the bottom of the EULA and it worked fine. Was able to click Accept and move on.



  • The Mac Client seems to undergo periodic hiccups of uncontrollable origin
    I'm told its sleeper drones trying to infiltrate
    I usually give up on those days and the next day its all better
    Hopefully today is one of those



  • I made it back after a fresh, reinstall. Hopefully this won't happen again. Thanks for all your help though guys!:D


 

Looks like your connection to EVE-Scout Forums was lost, please wait while we try to reconnect.